PocketQuery: Malfunction in PDF export

Incident Report for Lively Apps

Resolved

We have deployed an update that fixes the issue. The affected functionality is now restored.
Posted Sep 24, 2025 - 14:55 UTC

Identified

The issue occurs because of changes in the context schema provided by Confluence.
Posted Sep 19, 2025 - 13:30 UTC

Investigating

PDF export always returns “No results to display. Please select a query to view its results.”
Posted Sep 18, 2025 - 05:45 UTC
This incident affected: PocketQuery (ADF Export (PDF/Nested macro)).